Questions tagged [error]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
-2
votes
0answers
16 views

Unable to open file in ollydbg

I am trying to open a autoclicker with a trial in ollydbg, But when I open it it says: unable to open file. I really dont know what to do. Can someone pls try to open the autoclicker and tell me what ...
-1
votes
1answer
61 views

Fixing Indirect Jump as Call?

I have been using Ghidra to decompile a library. When I analyzed the decompiled version of a function, it resulted in this following output. { /* WARNING: Treating indirect jump ...
0
votes
0answers
49 views

Reversing Windows binary to find where the error is with Ollydbg

I've some experience with gdb and debugging in Linux environment (I'm studying computer science at University and I'm able to handle bof in Linux). The problem now is on a Windows program. I start it ...
1
vote
1answer
75 views

Problem when opening a script file in IDA (syntax error)(pe_sections.idc)

I downloaded the script files from http://www.openrce.org/downloads/details/57/PE_Scripts. Then i extracted the files in the folder idc in the IDA folder (C:\Program Files\IDA 7.0\idc) I opened IDA (...
0
votes
2answers
516 views

IDA - How to resolve “Write access to const memory detected” error?

I'm trying to analyze a binary that I unpacked, rebuilt, and dumped, using Scylla. After loading it into IDA and viewing pseudocode, I can see that there are errors where IDA tells me that it notices ...
1
vote
0answers
566 views

Ida permission error

I tried debugging an running a program via ida64 and it says permission denied please reopen with elevated permission. I am on a mac please tell me how to fix this
1
vote
1answer
259 views

What does “Missing cjmp bb in predecessor” mean?

In new builds of Radare, I'm getting Missing cjmp bb in predecessor at 0x1006aa416 What does this mean? I filed a bug on this here. But, it was answered with Thanks for reporting but this is a ...
2
votes
0answers
530 views

Trying to run MIPS ELF with a cross toolchain but sigbus error

I finally successfuly installed a cross toolchain from this site in order to run and debug a mips elf on my x86-64 . I only have the elf file. I can disassemble it but when i try to run it with : ...
3
votes
1answer
914 views

Command for Command line plugin does not work

I need to analyse a sample which creates a child process. I want to analyze the child process, too, but I have the following problem. Therefore, I take the command line plugin for my olldbg v1.10 and ...