2

In my OllyDbg v1.10, when I attempt to attach the debugger to a running process, Olly behaves as if it was successful, but the process is frozen (I'm unable to bring the window back up). I've tried switching to the main module, hitting F9 - still nothing, the process simply halts ("Paused" in Olly). I've found this issue described by a user on some forum, but it had remained unresolved as others had trouble reproducing it.

I've tried this for MS Notepad, Calc, regedit and a propetriary 3rd party application, and the result is the same everywhere.

This does not hold true for Olly 2.0 - that version behaves as expected, simply attaches to the process and lets me explore it.

My OS is a 32-bit Windows 7 Ultimate.

1

I know its late answer but for future users: To solve this you need to go to threads window, and then

right mouse button->resume all threads

0

Since this apparently isn't a very well-known issue, all I can say is that version 2.01 has no such problems. My solution was to just switch to it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.