3

I pointed the API help file to WIN32.HLP (Help -> Select API File -> win32.hlp -> Open)

But when I right click on API and click 'Help on Symbolic name' 'Windows Help and Support' comes up and shows me 'Why can't I get Help from this program? '.

What is the problem here...I'm using win 7, 64 Bit.

2
  • 1
    could you post your edit as an answer?
    – 0xea
    Feb 24, 2014 at 10:41
  • Sorry i don't hav enough rep points....I jst got started
    – nkg
    Feb 24, 2014 at 10:50

1 Answer 1

3

(on behalf of the OP)

Solved it. It was because my system was missing one update.

Check the error details and solution here. Modern Windows versions have no more built-in support for the old Windows help format, so that needs to be installed explicitly.

1
  • Still not working, the following error message appears: Cannot display this help file. Try opening the help file again, and if you still get this message, copy the help file to a different drive, and try again. Jul 28, 2015 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.