7

I am running windows 8.1 and OllyDBG 2.0. When I attach to a process and view the executable modules, I want to open one. However, when I double click on one of the modules, it won't open in the main OllyDBG window, which it should. Has anyone else had a similar issue or have a solution? I run OllyDBG as administrator and I even tried running it in compatibility mode for XP. I can provide more information if it is needed to fully answer my question.

  • Press Alt+L to open the Log window. What does the log say? – Jason Geffner Dec 28 '13 at 1:33
  • The log is saying: "Different PE headers in file and in memory (System update is pending?)" – Chris Altig Dec 28 '13 at 2:41
  • Strangely enough though, it works just fine in OllyDBG 1.1 – Chris Altig Dec 28 '13 at 4:48
  • Most probably it is due to antivirus . Are you running Avast ? Also try to use the most recent version of ollydbg, version 2.01 released on september 2013 – 0xec Dec 28 '13 at 18:17
  • 1
    Well the error happens due to the fact that certain (overcautious) antivirus hook/modify the system dlls in memory and this causes a mismatch of the dll between disk and memory. – 0xec Dec 28 '13 at 18:31
1

This has been lying unanswered for year now
hit enter or right click and follow code in cpu if double clicking doesnt work

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.