1

enter image description here I managed to accidentally modify the opcode column setting of the view window to display the data in word format (2 byte). For the life of me I cannot seem to figure how to switch if back to byte format. Resetting the desktop does not work. I could use some advice.

Thanks Jim

1 Answer 1

1

AFAIK this is standard format for some processors (such as 68K) and can’t be changed by the user. You can see the separate bytes in the Hex View (synchronize it with IDA View to see the bytes corresponding to the current instruction).

1
  • Thanks for pointing that out. Yes, I am using IDA for some 68K firmware and didn't realize that. I spent a bunch of time looking for a way to change the setting. Take care -
    – rfdes
    Commented Sep 11, 2022 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.