I tried to decompile minecraft 1.8.8 using MCP918 and I have an error that I cannot fix.

Here are the logs:


Some informations:

Java development kit version:11 Os: windows 11

  • 1
    Please do not place data on external sites that is necessary to understand the question. In a few weeks the external link is broken and your question is useless for the community as it can not be understood anymore. Always include the most relevant parts into your question. What Java decompilers have you tried? There are quite a few Java decompilers available.
    – Robert
    Jul 24, 2022 at 17:32
  • I used the modcoderpack decompiler, because it's made just for minecraft decompiling
    – Cristian
    Jul 24, 2022 at 17:48
  • Then you should contact the developers of MCP918 and ask why decompiling fails.
    – Robert
    Jul 24, 2022 at 18:10


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.