2

When I read the radare2 book here: https://radare.gitbooks.io/radare2book/content/

It said it support MSIL: " _d 16 32 64 msil PD .NET Microsoft Intermediate Language " However, when I git clone current version and compile it. It doesn't show this option. Did it remove the support of .NET from some version?

1

Yes, it seems to be the case, they just didn't update the radar2 book, here is the update that removes mentioning MSIL as one of the platforms: Github radare2 book merged pull request for the correction

  • oh thanks. I've did the pull-request for r2 but forgot to mention it here :) – Paweł Łukasik Sep 4 '17 at 5:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.