0

I've tried to unpack program packed with aspack 2.12 manually by ollydbg,by setting breakpoint at RETN 0c. However whenever I tried to dump with ollydump, it sends error message like "unable to read memory of debugged process"and then "Bad DOS signature!"message. The question is... 1. Is there any decent unpacking tool for aspack2.12? 2. How to fix problem of "unable to read memory of debugged process"and then "Bad DOS signature!" in ollydbg?

1

The AsPackDie by Yoda is sample tool for unpack automatic AsPack .

I don't seen this error in the ollydbg about aspack but I think:

You don't stay on real OEP.

And you can dump with LordPE dont use ollydump it can help you understand the problem from ollydbg or your do.

  • Sorry for late comment. Thanks! I tried it and didn't work. I suppose it is not aspack at all. Guess I have to study more about programming first...... – Dingo and phoenix Oct 25 '17 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.