0

The command bar at the bottom of the output window in IDA defaults to python. I would greatly prefer it to default to IDC, is there a way to change this default? I found one reference to RunPlugin("python",4) in the idapython github repo, but it's not clear where it should be used. Adding the following line to plugins.cfg also has no effect.

;plugin_name                     filename    hotkey  arg  flags
;------------------------------- ----------  ------  ---  --------
python                           python       0       3
0

After setting the CLI language to IDC by clicking on the button to the left of the CLI, right click in the CLI input area and click the option marked Default CLI

enter image description here

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.