1

So here's the thing, a few years ago I bought 2 games from a Russian site, sketchy I know, but they worked really well, I was instructed to protect the files with Themida as this was used in a gaming hall and files could be passed around freely.

I made a backup of the original files but disk got damaged and I can't find the USB flash drive. Basically the first games exe is protected with Armadillo 8.2. No problem, I memorized the name and password, but it has a .dll protected with Themida 2.0.3 and Xtreme-protector v1.08... Second one is protected with same version of Themida and Aspack 2.12.

I'm new to the unpacking scene so any help would be appreciated. I've tried loading it on olly with phantom, strong od, scyllaHide and odgbscript, used the script of LCF-AT with success by loading the .dll only, checked the dumped file only to find out its the same thing with same protection but bigger size on it, after doing like 14 hours of research I saw you have to mount it and run the script to be successful.

Now the problem is as soon as I mount it (f9) it terminates itself and I can't do anything else, I can load the dll and it pauses but as soon as I run f9 it terminates, the if I load the exe it terminates instantly. Any help would be appreciated, or if anyone is willing to take a look at it I'll be grateful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.