0

Using the most recent ( as of today ) version of x86dbg I have a problem that follow every executable I have tried.

The disassembler in the CPU window, look at the 5th line from the top:

screenshot

Any ideas why this is happening and or suggestions to correct it?

3
  • Looks like a bug in their disassembler engine. I'd recommend notifying them. Jun 23, 2016 at 16:36
  • Never mind... I see you just did :) Jun 23, 2016 at 16:37
  • 2
    I'm voting to close this question as off-topic because it is related to a software bug or a software malfunction. Nothing to do with RE.
    – yaspr
    Aug 28, 2016 at 8:57

1 Answer 1

1

This turned out to be an actual bug. The x86dbg team has found and already fixed it. The fix should be in tonight's snapshot (Jun 23 2016).

1
  • rep probably doesnt allow for commenting just yet :)
    – Sigtran
    Jun 24, 2016 at 15:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.